Back to overview
Investigating a potential issue
Aug 20 at 10:18am CEST
Affected services
Location Toolkit - Server -> Errors
Resolved
Aug 20 at 10:18am CEST
We're currently investigating reports of a potential issue with Location Toolkit. We'll provide an update as soon as possible.
The issue only affected our own account and has been resolved in the meantime.
Affected services